| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.apache.kylin:kylin | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-common-server | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-common-service | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-core-common | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-core-metadata | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-ops-server | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-server | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| kylin | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
Files or Directories Accessible to External Parties vulnerability in Apache Kylin. You are fine as long as the Kylin's system and project admin access is well protected.
This issue affects Apache Kylin: from 4.0.0 through 5.0.2.
Users are recommended to upgrade to version 5.0.3, which fixes the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí