Tóm tắt nhanh
- CVE-2025-61922 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 9.1) ảnh hưởng prestashop/ps_checkout, prestashop checkout (prestashop).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.50%, cao hơn 43.0% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 4.4.1, 5.0.5, 7.4.4.1, 7.5.0.5 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| prestashop/ps_checkout Packagist | ≥ 1.3.0, < 4.4.1≥ 5.0.0, < 5.0.5
| 4.4.15.0.5
|
| prestashop checkout | ≥ 1.3.0, < 7.4.4.1≥ 7.5.0.1, < 7.5.0.5≥ 8.3.1.0, < 8.4.4.1≥ 8.5.0.0, < 8.5.0.5≥ 9.4.3.1, < 9.5.0.5
| 7.4.4.17.5.0.58.4.4.18.5.0.59.5.0.5
|
Mô tả
Impact
Missing validation on Express Checkout feature allows silent log-in
Affected versions
The issue was introduced in PrestaShop Checkout 1.3.0 .
All versions above 1.3.0 are vulnerable except of course the patch versions published on 16/10/2025: 7.4.4.1, 8.4.4.1, 7.5.0.5, 8.5.0.5, 9.5.0.5
Patches
The problem has been patched in versions
- v4.4.1 for PrestaShop 1.7 (build number: 7.4.4.1)
- v4.4.1 for PrestaShop 8 (build number: 8.4.4.1)
- v5.0.5 for PrestaShop 1.7 (build number: 7.5.0.5)
- v5.0.5 for PrestaShop 8 (build number: 8.5.0.5)
- v5.0.5 for PrestaShop 9 (build number: 9.5.0.5)
Read our Versioning policy to learn more about our build numbers and versions of PrestaShop Checkout
Credits
We would like to thank Léo CUNÉAZ for reporting the issue.
Mô tả của NVD
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal. Starting in version 1.3.0 and prior to versions 4.4.1 and 5.0.5, missing validation on the Express Checkout feature allows silent login, enabling account takeover via email. The vulnerability is fixed in versions 4.4.1 and 5.0.5. No known workarounds exist.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí