Tóm tắt nhanh
- CVE-2025-62784 là lỗ hổng mức TRUNG BÌNH (CVSS 5.3) ảnh hưởng de.themoep:inventorygui, inventorygui (phoenix616).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.22%, cao hơn 13.0% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 1.6.5 hoặc mới hơn.
Mô tả
Impact
Any plugin using a GUI with the GuiStorageElement and allows taking out items out of that element.
Patches
InventoryGui 1.6.5 (included in latest 1.6.5-SNAPSHOT) by disabling GuiStorageElement when not running on 1.21.9 or later.
Workarounds
Not using the GuiStorageElement.
Mô tả của NVD
InventoryGui is a library for creating chest GUIs for Bukkit/Spigot plugins. Versions before 1.6.5 contain a vulnerability where any plugin using a GUI with the GuiStorageElement and allows taking out items out of that element can allow item duplication when the experimental Bundle item feature is enabled on the server. The vulnerability is resolved in version 1.6.5.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí