| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| contao/core-bundle | ≥ 4.0.0, < 4.13.57≥ 5.0.0-RC1, < 5.3.42≥ 5.4.0-RC1, < 5.6.5 | 4.13.575.3.425.6.5 |
| contao | ≥ 4.0.0, < 4.13.57≥ 5.0.0, < 5.3.42≥ 5.4.0, < 5.6.5 | 4.13.575.3.425.6.5 |
It is possible to inject code into the template output that will be executed in the browser in the front end and back end.
Update to Contao 4.13.57, 5.3.42 or 5.6.5.
Do not use the affected templates or patch them manually.
https://contao.org/en/security-advisories/cross-site-scripting-in-templates
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí