Tóm tắt nhanh
- CVE-2025-66675 là lỗ hổng mức CAO (CVSS 8.2) ảnh hưởng org.apache.struts:struts2-core, struts (apache).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.59%, cao hơn 48.4% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 6.8.0, 7.1.1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| org.apache.struts:struts2-core Maven | ≥ 2.0.0, < 6.8.0≥ 7.0.0, < 7.1.1
| 6.8.07.1.1
|
| struts | ≥ 2.0.0, ≤ 2.3.37≥ 2.5.0, ≤ 2.5.33≥ 6.0.0, < 6.8.0≥ 7.0.0, < 7.1.1
| 6.8.07.1.1
|
Mô tả
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion.
This issue affects Apache Struts: from 2.0.0 through 6.7.4, from 7.0.0 through 7.0.3.
Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue.
Mô tả của NVD
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion.
This issue affects Apache Struts: from 2.0.0 through 6.7.4, from 7.0.0 through 7.0.3.
Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue.
It's related to https://cve.org/CVERecord?id=CVE-2025-64775 - this CVE addresses missing affected version 6.7.4
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí