| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| SQLitePCLRaw.lib.e_sqlite3 | ≤ 2.1.11 | |
| SQLitePCLRaw.lib.e_sqlite3.android | ≤ 2.1.11 | |
| SQLitePCLRaw.lib.e_sqlite3.ios | ≤ 2.1.11 | |
| ruggedcom crossbow | < 5.8 | 5.8 |
| sidis prime | < 4.0.800 | 4.0.800 |
| sqlite | < 3.50.2 | 3.50.2 |
There exists a vulnerability in SQLite versions before 3.50.2 where the number of aggregate terms could exceed the number of columns available. This could lead to a memory corruption issue. We recommend upgrading to version 3.50.2 or above.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí