Tóm tắt nhanh
- CVE-2025-7338 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng multer.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.81%, cao hơn 56.9% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.0.2 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| multer npm | ≥ 1.4.4-lts.1, < 2.0.2
| 2.0.2
|
Mô tả
Impact
A vulnerability in Multer versions >= 1.4.4-lts.1, < 2.0.2 allows an attacker to trigger a Denial of Service (DoS) by sending a malformed request. This request causes an unhandled exception, leading to a crash of the process.
Patches
Users should upgrade to 2.0.2
Workarounds
None
Mô tả của NVD
Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability that is present starting in version 1.4.4-lts.1 and prior to version 2.0.2 allows an attacker to trigger a Denial of Service (DoS) by sending a malformed multi-part upload request. This request causes an unhandled exception, leading to a crash of the process. Users should upgrade to version 2.0.2 to receive a patch. No known workarounds are available.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí