| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| @payloadcms/plugin-import-export | ≥ 3.0.0, < 3.88.0≥ 4.0.0-canary.0, < 4.0.0-canary.27 | 3.88.04.0.0-canary.27 |
An unauthenticated user could cause unintended application behavior when the Import Export plugin is enabled, allowing an attacker to submit and execute remote code (RCE).
Applications that do not use @payloadcms/plugin-import-export are not affected.
Users should upgrade Payload packages to >= 3.88.0 or >= 4.0.0-canary.27.
Upgrading is recommended. Until then, disable the Import Export plugin or restrict access to its endpoints.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí