Tóm tắt nhanh
- CVE-2026-107396 là lỗ hổng mức TRUNG BÌNH (CVSS 5.4) ảnh hưởng indico.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.19%, cao hơn 9.3% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 3.3.13 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| indico PyPI | < 3.3.13
| 3.3.13
|
Mô tả
Impact
There is a Cross-Site-Scripting vulnerability in fields that allow entering custom URLs.
Patches
You should to update to Indico 3.3.13 as soon as possible.
See the docs for instructions on how to update.
Workarounds
- Set
CSP_ENABLED = True in indico.conf - this is recommended regardless of updating.
- Only let trustworthy users manage events or create content (including material uploads which speakers can typically do as well) on Indico.
For more information
If you have any questions or comments about this advisory:
Mô tả của NVD
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to 3.3.13, users who can manage events or create content, including speakers who can upload material, can store crafted javascript URLs in fields that accept custom URLs. A user who follows one of these URLs can execute attacker-controlled script in the user's browser in the Indico origin. This issue is fixed in version 3.3.13.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí