| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| cakephp/cakephp | ≥ 5.2.10, < 5.2.12≥ 5.3.0, < 5.3.1 | 5.2.125.3.1 |
| cakephp | = 5.3.0≥ 5.2.10, < 5.2.12 | 5.2.12 |
The PaginatorHelper::limitControl() method has a cross-site-scripting vulnerability via query string parameter manipulation.
This issue has been fixed in 5.2.12 and 5.3.1
If you are unable to upgrade, you should avoid using Paginator::limitControl() until you can upgrade.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí