| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.apache.syncope.client.idrepo:syncope-client-idrepo-common-ui | ≥ 3.0.0, < 3.0.16≥ 4.0.0, < 4.0.4 | 3.0.164.0.4 |
| syncope | ≥ 3.0.0, < 3.0.16≥ 4.0.0, < 4.0.4 | 3.0.164.0.4 |
Reflected XSS in Apache Syncope's Enduser Login page.
An attacker that tricks a legitimate user into clicking a malicious link and logging in to Syncope Enduser could steal that user's credentials.
This issue affects Apache Syncope: from 3.0 through 3.0.15, from 4.0 through 4.0.3.
Users are recommended to upgrade to version 3.0.16 / 4.0.4, which fix this issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí