Tóm tắt nhanh
- CVE-2026-30911 là lỗ hổng mức CAO (CVSS 8.1) ảnh hưởng apache-airflow, airflow (apache).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.56%, cao hơn 46.5% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 3.1.8 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| apache-airflow PyPI | ≥ 3.1.0, < 3.1.8
| 3.1.8
|
| airflow | ≥ 3.1.0, < 3.1.8
| 3.1.8
|
Mô tả
Apache Airflow versions 3.1.0 through 3.1.7 missing authorization vulnerability in the Execution API's Human-in-the-Loop (HITL) endpoints that allows any authenticated task instance to read, approve, or reject HITL workflows belonging to any other task instance.
Users are recommended to upgrade to Apache Airflow 3.1.8 or later, which resolves this issue.
Mô tả của NVD
Apache Airflow versions 3.1.0 through 3.1.7 missing authorization vulnerability in the Execution API's Human-in-the-Loop (HITL) endpoints that allows any authenticated task instance to read, approve, or reject HITL workflows belonging to any other task instance.
Users are recommended to upgrade to Apache Airflow 3.1.8 or later, which resolves this issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí