| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| opensource-workshop/connect-cms | ≥ 2.0.0, < 2.41.1< 1.41.1 | 2.41.11.41.1 |
| connect-cms | ≥ 1.0.0, < 1.41.1≥ 2.0.0, < 2.41.1 | 1.41.12.41.1 |
A Stored Cross-site Scripting (XSS) issue exists in the file field of the Form Plugin.
In the file field of the Form Plugin, Stored Cross-site Scripting (XSS) could occur. If exploited, arbitrary script could run in an administrator's browser, which may lead to unauthorized actions or information theft. Users affected by this vulnerability should update to a fixed version.
Update to the fixed version. For the 1.x series, update to 1.41.1 or later. For the 2.x series, update to 2.41.1 or later.
OpenSource WorkShop thanks Sho Odagiri (小田切 祥) of GMO Cybersecurity by Ierae, Inc. for reporting this vulnerability.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí