Tóm tắt nhanh
- CVE-2026-3304 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng multer (expressjs), multer.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.74%, cao hơn 54.6% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.1.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| multer | < 2.1.0
| 2.1.0
|
| multer npm | < 2.1.0
| 2.1.0
|
Mô tả
Impact
A vulnerability in Multer versions < 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion.
Patches
Users should upgrade to 2.1.0
Workarounds
None
Mô tả của NVD
Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability in Multer prior to version 2.1.0 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing resource exhaustion. Users should upgrade to version 2.1.0 to receive a patch. No known workarounds are available.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí