| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| github.com/apache/answer | < 1.7.2-0.20260509080709-d1a4092c61cc | 1.7.2-0.20260509080709-d1a4092c61cc |
| github.com/apache/incubator-answer | < 1.7.2-0.20260509080709-d1a4092c61cc | 1.7.2-0.20260509080709-d1a4092c61cc |
| answer | < 2.0.1 | 2.0.1 |
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache Answer.
This issue affects Apache Answer: through 2.0.0.
User-supplied content was included in notification emails without proper escaping, allowing authenticated users to inject arbitrary HTML into emails sent to other users. Users are recommended to upgrade to version 2.0.1, which fixes the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí