Tóm tắt nhanh
- CVE-2026-34393 là lỗ hổng mức CAO (CVSS 8.8) ảnh hưởng weblate, weblate (weblate).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.39%, cao hơn 33.2% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 5.17 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| weblate PyPI | < 5.17
| 5.17
|
| weblate | < 5.17
| 5.17
|
Mô tả
Impact
The user patching API endpoint didn't properly limit the scope of edits.
Patches
References
Thanks to @tikket1 and @DavidCarliez for reporting this via GitHub. We received two individual reports for this.
Mô tả của NVD
Weblate is a web based localization tool. In versions prior to 5.17, the user patching API endpoint didn't properly limit the scope of edits. This issue has been fixed in version 5.17.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí