Tóm tắt nhanh
- CVE-2026-35175 là lỗ hổng mức TRUNG BÌNH (CVSS 6.5) ảnh hưởng ajenti-panel, ajenti (ajenti).
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.27%, cao hơn 18.6% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.2.15 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| ajenti-panel PyPI | < 2.2.15
| 2.2.15
|
| ajenti | < 2.2.15
| 2.2.15
|
Mô tả
Impact
An authenticated user (using the auth_users plugin authentication method) could install a custom package even if this user is not superuser.
Patches
This is fixed in the version 2.2.15. Users should upgrade to this version as soon as possible.
Mô tả của NVD
Ajenti is a Linux and BSD modular server admin panel. Prior to 2.2.15, an authenticated user (using the auth_users plugin authentication method) could install a custom package even if this user is not superuser. This vulnerability is fixed in 2.2.15.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí