Tóm tắt nhanh
- CVE-2026-3520 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng multer (expressjs), multer.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.82%, cao hơn 57.2% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.1.1 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| multer | < 2.1.1
| 2.1.1
|
| multer npm | < 2.1.1
| 2.1.1
|
Mô tả
Impact
A vulnerability in Multer versions < 2.1.1 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing stack overflow.
Patches
Users should upgrade to 2.1.1
Workarounds
None
Resources
Mô tả của NVD
Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability in Multer prior to version 2.1.1 allows an attacker to trigger a Denial of Service (DoS) by sending malformed requests, potentially causing stack overflow. Users should upgrade to version 2.1.1 to receive a patch. No known workarounds are available.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí