Tóm tắt nhanh
- CVE-2026-41636 là lỗ hổng mức CAO (CVSS 7.5) ảnh hưởng thrift (apache), thrift.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.45%, cao hơn 39.2% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 0.23.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| thrift | < 0.23.0
| 0.23.0
|
| thrift npm | < 0.23.0
| 0.23.0
|
Mô tả
Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Mô tả của NVD
Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí