Tóm tắt nhanh
- CVE-2026-41900 là lỗ hổng mức NGHIÊM TRỌNG (CVSS 10.0) ảnh hưởng openlearnx (th30d4y), openlearnx.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.91%, cao hơn 60.0% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 2.0.3 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| openlearnx | = 2.0.1
| Chưa có bản vá |
| openlearnx npm | < 2.0.3
| 2.0.3
|
Mô tả
Overview
A critical Remote Code Execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. The issue has been fixed.
Mô tả của NVD
OpenLearnX is an open-source, decentralized learning and assessment platform. Prior to version 2.0.3, a remote code execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. This issue has been patched in version 2.0.3.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí