| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.apache.wicket:wicket-parent | ≥ 10.0.0-M1, < 10.9.0≥ 8.0.0-M1, ≤ 8.17.0≥ 9.0.0-M1, ≤ 9.22.0 | 10.9.0 |
| wicket | ≥ 10.0.0, < 10.9.0≥ 8.0.0, ≤ 8.17.0≥ 9.0.0, ≤ 9.22.0 | 10.9.0 |
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Wicket.
This issue affects Apache Wicket: from 8.0.0 through 8.17.0, from 9.0.0 through 9.22.0, from 10.0.0 through 10.8.0.
Users are recommended to upgrade to version 10.9.0, which fixes the issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí