| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.apache.cxf.services.xkms:cxf-services-xkms-x509-repo-ldap | ≥ 4.1.0, < 4.1.6≥ 4.2.0, < 4.2.1< 3.6.11 | 4.1.64.2.13.6.11 |
| cxf | = 4.2.0≥ 4.0.0, < 4.1.6< 3.6.11 | 4.1.63.6.11 |
An LDAP injection vulnerability in the LDAP Certificate repository of the XKMS server in Apache CXF may allow an attacker to retrieve arbitrary certificates from the repository. Users are recommended to upgrade to versions 4.2.1, 4.1.6 or 3.6.11, which fix this issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí