| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| org.apache.cxf:cxf-rt-transports-jms | ≥ 4.1.0, < 4.1.7≥ 4.2.0, < 4.2.2< 3.6.12 | 4.1.74.2.23.6.12 |
| cxf | ≥ 4.2.0, < 4.2.2< 4.1.7 | 4.2.24.1.7 |
A further incomplete fix for a previous advisory CVE-2026-44417 (Untrusted JMS configuration can lead to RCE) for Apache CXF has been identified, which can allow code execution capabilities, if untrusted users are allowed to configure JMS for Apache CXF. Users are recommended to upgrade to versions 4.2.2 or 4.1.7 or 3.6.12, which fixes this issue.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí