Tóm tắt nhanh
- CVE-2026-54338 là lỗ hổng mức TRUNG BÌNH (CVSS 5.3) ảnh hưởng jupyterhub.
- Xác suất bị khai thác trong 30 ngày tới (EPSS): 0.44%, cao hơn 38.0% các lỗ hổng khác.
- Cách xử lý: cập nhật lên 5.5.0 hoặc mới hơn.
| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|
| jupyterhub PyPI | < 5.5.0
| 5.5.0
|
Mô tả
Impact
Invalid input to login resulted in unbounded logging output. Only form-based Authenticators (the default PAM Authenticator, but not the more widely used OAuthenticator) are affected.
Patches
Upgrade to 5.5.0.
Workarounds
Use an Authenticator that doesn't use a login form, such as OAuthenticator.
Mô tả của NVD
JupyterHub is software that allows users to create a multi-user server for Jupyter notebooks. Prior to 5.5.0, invalid input to form-based login authenticators can place an unbounded attacker-controlled username in failed-login logs, allowing an unauthenticated attacker to consume logging and storage resources. This issue is fixed in version 5.5.0.
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí