| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| solidus_core | ≥ 3.0.0, < 3.0.3≥ 3.1.0, < 3.1.3< 2.11.12 | 3.0.33.1.32.11.12 |
The actual vulnerability has been discovered on solidus_auth_devise. See GHSA-xm34-v85h-9pg2 for details.
The security advisory here exists to provide an extra layer of security in the form of a monkey patch for users who don't update solidus_auth_devise. For this reason, it has been marked as low impact on this end.
For extra security, update solidus_core to versions 3.1.3, 3.0.3 or 2.11.12.
Look at the workarounds described at GHSA-xm34-v85h-9pg2.
If you have any questions or comments about this advisory:
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí