| Gói / sản phẩm | Phiên bản bị ảnh hưởng | Phiên bản đã vá |
|---|---|---|
| taipy | < 4.0.0 | 4.0.0 |
Indirect CVEs affect Taipy 3.1.1
Taipy 3.1.1 is affected by two existing CVEs: CVE-2024-1681 affects flask-core <4.0.1 and taipy 3.1.1 needs <=4.0.0 CVE-2024-5629 affects pymongo <4.6.3 and taipy 3.1.1 needs <=4.6.1
Please see References for further details.
please upgrade to the following versions:
Fixed on patch versions: >=3.1.2 and on major releases: >=4.0.0
pre-commit breaks when using dependency Taipy 3.1.1
Bạn đang dùng một trong các sản phẩm này? Quét site để biết có đang lộ phiên bản có lỗ hổng không.
Quét site miễn phí