| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.kylin:kylin | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| org.apache.kylin:kylin-core-common | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
| kylin | ≥ 4.0.0, < 5.0.3 | 5.0.3 |
Authentication Bypass Using an Alternate Path or Channel vulnerability in Apache Kylin.
This issue affects Apache Kylin: from 4.0.0 through 5.0.2.
Users are recommended to upgrade to version 5.0.3, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free