| Package | Affected versions | Patched versions |
|---|---|---|
| prestashop/prestashop | ≥ 9.0.0-alpha.1, < 9.1.0< 8.2.5 | 9.1.08.2.5 |
| prestashop | ≥ 9.0.0, < 9.1.0< 8.2.5 | 9.1.08.2.5 |
Multiple stored Cross-Site Scripting (stored XSS) vulnerabilities in the BO: an attacker who can inject data into the database, via limited back-office access or a previously existing vulnerability, can exploit unprotected variables in back-office templates.
Patched on 8.2.5 and 9.1.0
None
None
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free