| Package | Affected versions | Patched versions |
|---|---|---|
| prestashop/prestashop | ≥ 9.0.0-alpha.1, < 9.1.0< 8.2.5 | 9.1.08.2.5 |
| prestashop | ≥ 9.0.0, < 9.1.0< 8.2.5 | 9.1.08.2.5 |
Fix improper use of validation framework
Patched in 8.2.5 and 9.1.0
None
none
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free