In short
- CVE-2008-7263 is a HIGH (CVSS 7.5) vulnerability affecting pyftpdlib, pyftpdlib (g.rodola).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.8% of all vulnerabilities.
- Fix: update to 0.5.0 or later.
| Package | Affected versions | Patched versions |
|---|
| pyftpdlib PyPI | < 0.5.0
| 0.5.0
|
| pyftpdlib | = 0.1= 0.1.1= 0.2.0= 0.3.0≤ 0.4.0
| No fix yet |
Description
ftpserver.py in pyftpdlib before 0.5.0 does not delay its response after receiving an invalid login attempt, which makes it easier for remote attackers to obtain access via a brute-force attack.
NVD description
ftpserver.py in pyftpdlib before 0.5.0 does not delay its response after receiving an invalid login attempt, which makes it easier for remote attackers to obtain access via a brute-force attack.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free