In short
- CVE-2010-1630 is a HIGH (CVSS 7.5) vulnerability affecting phpbb/phpbb, phpbb (phpbb).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.9% of all vulnerabilities.
- Fix: update to 3.0.5 or later.
| Package | Affected versions | Patched versions |
|---|
| phpbb/phpbb Packagist | < 3.0.5
| 3.0.5
|
| phpbb | = 3.0.0= 3.0.1= 3.0.2= 3.0.3≤ 3.0.4
| No fix yet |
Description
Unspecified vulnerability in posting.php in phpBB before 3.0.5 has unknown impact and attack vectors related to the use of a "forum id" in circumstances related to a "global announcement."
NVD description
Unspecified vulnerability in posting.php in phpBB before 3.0.5 has unknown impact and attack vectors related to the use of a "forum id" in circumstances related to a "global announcement."
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free