In short
- CVE-2019-16107 is a MEDIUM (CVSS 4.3) vulnerability affecting phpbb/phpbb, phpbb (phpbb).
- Chance of exploitation in the next 30 days (EPSS): 0.41%, higher than 35.8% of all vulnerabilities.
- Fix: update to 3.2.8 or later.
| Package | Affected versions | Patched versions |
|---|
| phpbb/phpbb Packagist | ≥ 3.2.7, < 3.2.8
| 3.2.8
|
| phpbb | = 3.2.7
| No fix yet |
Description
Missing form token validation in phpBB 3.2.7 allows CSRF in deleting post attachments.
NVD description
Missing form token validation in phpBB 3.2.7 allows CSRF in deleting post attachments.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free