In short
- CVE-2020-5502 is a MEDIUM (CVSS 6.5) vulnerability affecting phpbb/phpbb, phpbb (phpbb).
- Chance of exploitation in the next 30 days (EPSS): 0.43%, higher than 37.8% of all vulnerabilities.
- Fix: update to 3.2.9 or later.
| Package | Affected versions | Patched versions |
|---|
| phpbb/phpbb Packagist | < 3.2.9
| 3.2.9
|
| phpbb | = 3.2.8
| No fix yet |
Description
phpBB 3.2.8 allows a CSRF attack that can approve pending group memberships.
NVD description
phpBB 3.2.8 allows a CSRF attack that can approve pending group memberships.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free