In short
- CVE-2019-16108 is a HIGH (CVSS 7.5) vulnerability affecting phpbb/phpbb, phpbb (phpbb).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.0% of all vulnerabilities.
- Fix: update to 3.2.8 or later.
| Package | Affected versions | Patched versions |
|---|
| phpbb/phpbb Packagist | ≥ 3.2.7, < 3.2.8
| 3.2.8
|
| phpbb | = 3.2.7
| No fix yet |
Description
phpBB 3.2.7 allows adding an arbitrary Cascading Style Sheets (CSS) token sequence to a page through BBCode.
NVD description
phpBB 3.2.7 allows adding an arbitrary Cascading Style Sheets (CSS) token sequence to a page through BBCode.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free