In short
- CVE-2010-4616 is a MEDIUM (CVSS 4.3) vulnerability affecting impresscms/impresscms, impresscms (impresscms).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.3% of all vulnerabilities.
- Fix: update to 1.2.4 or later.
| Package | Affected versions | Patched versions |
|---|
| impresscms/impresscms Packagist | < 1.2.4
| 1.2.4
|
| impresscms | = 1.0= 1.1= 1.1.1= 1.1.2= 1.1.3= 1.2= 1.2.1= 1.2.3≤ 1.2.3
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in modules/content/admin/content.php in ImpressCMS 1.2.3 Final, and possibly other versions before 1.2.4, allows remote attackers to inject arbitrary web script or HTML via the quicksearch_ContentContent parameter.
NVD description
Cross-site scripting (XSS) vulnerability in modules/content/admin/content.php in ImpressCMS 1.2.3 Final, and possibly other versions before 1.2.4, allows remote attackers to inject arbitrary web script or HTML via the quicksearch_ContentContent parameter.
More vulnerabilities in impresscms/impresscms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free