In short
- CVE-2021-26600 is a CRITICAL (CVSS 9.8) vulnerability affecting impresscms/impresscms, impresscms (impresscms).
- Chance of exploitation in the next 30 days (EPSS): 5.6%, higher than 92.9% of all vulnerabilities.
- Fix: update to 1.4.3 or later.
Description
ImpressCMS before 1.4.3 has plugins/preloads/autologin.php type confusion with resultant Authentication Bypass (!= instead of !==).
NVD description
ImpressCMS before 1.4.3 has plugins/preloads/autologin.php type confusion with resultant Authentication Bypass (!= instead of !==).
More vulnerabilities in impresscms/impresscms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free