In short
- CVE-2021-26601 is a HIGH (CVSS 8.1) vulnerability affecting impresscms/impresscms, impresscms (impresscms).
- Chance of exploitation in the next 30 days (EPSS): 3.2%, higher than 88.3% of all vulnerabilities.
- Fix: update to 1.4.3 or later.
Description
ImpressCMS before 1.4.3 allows libraries/image-editor/image-edit.php image_temp Directory Traversal.
NVD description
ImpressCMS before 1.4.3 allows libraries/image-editor/image-edit.php image_temp Directory Traversal.
More vulnerabilities in impresscms/impresscms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free