In short
- CVE-2021-26598 is a MEDIUM (CVSS 5.3) vulnerability affecting impresscms/impresscms, impresscms (impresscms).
- Chance of exploitation in the next 30 days (EPSS): 10.5%, higher than 95.8% of all vulnerabilities.
- Fix: update to 1.4.3 or later.
Description
ImpressCMS before 1.4.3 has Incorrect Access Control because include/findusers.php allows access by unauthenticated attackers (who are, by design, able to have a security token).
NVD description
ImpressCMS before 1.4.3 has Incorrect Access Control because include/findusers.php allows access by unauthenticated attackers (who are, by design, able to have a security token).
More vulnerabilities in impresscms/impresscms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free