In short
- CVE-2011-4952 is a HIGH (CVSS 8.8) vulnerability affecting cobbler.
- Chance of exploitation in the next 30 days (EPSS): 0.64%, higher than 50.5% of all vulnerabilities.
- Fix: update to 2.6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| cobbler PyPI | < 2.6.0
| 2.6.0
|
Description
cobbler: Web interface lacks CSRF protection when using Django framework
NVD description
cobbler: Web interface lacks CSRF protection when using Django framework
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free