In short
- CVE-2014-6276 is a MEDIUM (CVSS 4.3) vulnerability affecting roundup, roundup (roundup-tracker).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 75.1% of all vulnerabilities.
- Fix: update to 1.5.1 or later.
| Package | Affected versions | Patched versions |
|---|
| roundup PyPI | < 1.5.1
| 1.5.1
|
| roundup | ≤ 1.5.0
| No fix yet |
Description
schema.py in Roundup before 1.5.1 does not properly limit attributes included in default user permissions, which might allow remote authenticated users to obtain sensitive user information by viewing user details.
NVD description
schema.py in Roundup before 1.5.1 does not properly limit attributes included in default user permissions, which might allow remote authenticated users to obtain sensitive user information by viewing user details.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free