In short
- CVE-2015-3890 is a HIGH (CVSS 7.5) vulnerability affecting openlitespeed (litespeedtech).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 64.5% of all vulnerabilities.
- Fix: update to 1.3.10 or later.
| Package | Affected versions | Patched versions |
|---|
| openlitespeed | < 1.3.10
| 1.3.10
|
Description
Use-after-free vulnerability in Open Litespeed before 1.3.10.
More vulnerabilities in openlitespeed
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free