In short
- CVE-2015-8747 is a CRITICAL (CVSS 10.0) vulnerability affecting radicale, radicale (radicale).
- Chance of exploitation in the next 30 days (EPSS): 3.0%, higher than 87.3% of all vulnerabilities.
- Fix: update to 1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| radicale PyPI | < 1.1
| 1.1
|
| radicale | ≤ 1.0.1
| No fix yet |
Description
The multifilesystem storage backend in Radicale before 1.1 allows remote attackers to read or write to arbitrary files via a crafted component name.
NVD description
The multifilesystem storage backend in Radicale before 1.1 allows remote attackers to read or write to arbitrary files via a crafted component name.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free