In short
- CVE-2016-1505 is a CRITICAL (CVSS 10.0) vulnerability affecting radicale, radicale (radicale).
- Chance of exploitation in the next 30 days (EPSS): 2.6%, higher than 85.5% of all vulnerabilities.
- Fix: update to 1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| radicale PyPI | < 1.1
| 1.1
|
| radicale | ≤ 1.0.1
| No fix yet |
Description
The filesystem storage backend in Radicale before 1.1 on Windows allows remote attackers to read or write to arbitrary files via a crafted path, as demonstrated by /c:/file/ignore.
NVD description
The filesystem storage backend in Radicale before 1.1 on Windows allows remote attackers to read or write to arbitrary files via a crafted path, as demonstrated by /c:/file/ignore.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free