In short
- CVE-2017-8342 is a HIGH (CVSS 8.1) vulnerability affecting radicale, radicale (radicale).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 81.1% of all vulnerabilities.
- Fix: update to 2.0.0rc2, 1.1.2 or later.
| Package | Affected versions | Patched versions |
|---|
| radicale PyPI | ≥ 2.0.0rc1, < 2.0.0rc2< 1.1.2
| 2.0.0rc21.1.2
|
| radicale | = 2.0.0≤ 1.1.1
| No fix yet |
Description
Radicale before 1.1.2 and 2.0.0rc1 is prone to timing oracles and simple brute-force attacks when using the htpasswd authentication method.
NVD description
Radicale before 1.1.2 and 2.x before 2.0.0rc2 is prone to timing oracles and simple brute-force attacks when using the htpasswd authentication method.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free