In short
- CVE-2015-9312 is a MEDIUM (CVSS 6.1) vulnerability affecting newstatpress (newstatpress project).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.6% of all vulnerabilities.
- Fix: update to 1.0.5 or later.
| Package | Affected versions | Patched versions |
|---|
| newstatpress | < 1.0.5
| 1.0.5
|
Description
The newstatpress plugin before 1.0.5 for WordPress has XSS related to an IMG element.
More vulnerabilities in newstatpress
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free