In short
- CVE-2016-6805 is a MEDIUM (CVSS 5.9) vulnerability affecting org.apache.ignite:ignite-core, ignite (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.6% of all vulnerabilities.
- Fix: update to 1.9 or later.
Description
Apache Ignite before 1.9 allows man-in-the-middle attackers to read arbitrary files via XXE in modified update-notifier documents.
NVD description
Apache Ignite before 1.9 allows man-in-the-middle attackers to read arbitrary files via XXE in modified update-notifier documents.
More vulnerabilities in org.apache.ignite:ignite-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free