In short
- CVE-2017-1000419 is a HIGH (CVSS 7.5) vulnerability affecting phpbb/phpbb, phpbb (phpbb).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.8% of all vulnerabilities.
- Fix: update to 3.2.1 or later.
| Package | Affected versions | Patched versions |
|---|
| phpbb/phpbb Packagist | ≥ 3.2.0, < 3.2.1
| 3.2.1
|
| phpbb | = 3.2.0
| No fix yet |
Description
phpBB version 3.2.0 is vulnerable to SSRF in the Remote Avatar function resulting allowing an attacker to perform port scanning, requesting internal content and potentially attacking such internal services via the web application.
NVD description
phpBB version 3.2.0 is vulnerable to SSRF in the Remote Avatar function resulting allowing an attacker to perform port scanning, requesting internal content and potentially attacking such internal services via the web application.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free