In short
- CVE-2017-7667 is a HIGH (CVSS 7.5) vulnerability affecting org.apache.nifi:nifi, nifi (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.0% of all vulnerabilities.
- Fix: update to 1.3.0, 0.7.4 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.nifi:nifi Maven | ≥ 1.0.0, < 1.3.0< 0.7.4
| 1.3.00.7.4
|
| nifi | = 1.0.0= 1.0.1= 1.1.0= 1.1.1= 1.1.2= 1.2.0≤ 0.7.3
| No fix yet |
Description
Apache NiFi before 0.7.4 and 1.x before 1.3.0 need to establish the response header telling browsers to only allow framing with the same origin.
NVD description
Apache NiFi before 0.7.4 and 1.x before 1.3.0 need to establish the response header telling browsers to only allow framing with the same origin.
More vulnerabilities in org.apache.nifi:nifi
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free