In short
- CVE-2018-1000105 is a MEDIUM (CVSS 4.3) vulnerability affecting com.sonyericsson.hudson.plugins.gerrit:gerrit-trigger, gerrit trigger (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.66%, higher than 51.8% of all vulnerabilities.
- Fix: update to 2.27.5 or later.
Description
An improper authorization vulnerability exists in Jenkins Gerrit Trigger Plugin 2.27.4 and earlier in GerritManagement.java, GerritServer.java, and PluginImpl.java that allows an attacker with Overall/Read access to retrieve some configuration information about Gerrit in Jenkins.
NVD description
An improper authorization vulnerability exists in Jenkins Gerrit Trigger Plugin 2.27.4 and earlier in GerritManagement.java, GerritServer.java, and PluginImpl.java that allows an attacker with Overall/Read access to retrieve some configuration information about Gerrit in Jenkins.
More vulnerabilities in com.sonyericsson.hudson.plugins.gerrit:gerrit-trigger
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free