In short
- CVE-2019-16551 is a HIGH (CVSS 8.8) vulnerability affecting com.sonyericsson.hudson.plugins.gerrit:gerrit-trigger, gerrit trigger (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.86%, higher than 58.5% of all vulnerabilities.
- Fix: update to 2.30.2 or later.
Description
A cross-site request forgery vulnerability in Jenkins Gerrit Trigger Plugin 2.30.1 and earlier allows attackers to connect to an attacker-specified HTTP URL or SSH server using attacker-specified credentials.
NVD description
A cross-site request forgery vulnerability in Jenkins Gerrit Trigger Plugin 2.30.1 and earlier allows attackers to connect to an attacker-specified HTTP URL or SSH server using attacker-specified credentials.
More vulnerabilities in com.sonyericsson.hudson.plugins.gerrit:gerrit-trigger
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free